Utilisation lecteur de carte

UBT_LETHOR
Posts: 2
Joined: 06 Feb 2010 09:28

Utilisation lecteur de carte

Unread post by UBT_LETHOR »

Bonjour,

je me permet de vous signaler quelques petits désagréments dans l'utilisation du lecteur de carte lors des inscriptions d'un concours :

- en mode semi-auto :
- utilisation du mini clavier impossible,
- la séparation homme femme ne se fait pas (pas d'astérisque) même lorsque l'équilibrage est activé,
- certaines cartes ne sont pas lues alors qu'elles le sont en mode saisie auto,
- certaines cartes d'hommes s'affichent en rouge
- les prénoms des cartes lues sont en minuscules, ceux des inscriptions manuelles saisies au clavier de l'ordi sont en majuscule,
- la suppression d'une inscription est impossible (le programme affiche l'écran de suppression mais la touche "oui" n'est pas active). Ce problème se présente également en mode saisie auto.


- lors d'un concours avec consolante à la mélée, le choix de la partie de cadrage n'est plus possible au concours mais le logiciel l'applique et il n'apparait plus du tout à la consolante et le logiciel ne le fait pas.

Cordialement

VPprogrammation
Posts: 435
Joined: 09 Oct 2009 23:01
Location: Provence
Contact:

Re: Utilisation lecteur de carte

Unread post by VPprogrammation »

Bonjour,

Je regarde tout ça et je vais faire le nécessaire.
Merci
VPprogrammation

VPprogrammation
Posts: 435
Joined: 09 Oct 2009 23:01
Location: Provence
Contact:

Re: Utilisation lecteur de carte

Unread post by VPprogrammation »

Bonsoir UBT_LETHOR

Un petit mot pour vous dire que je suis l'analyse des observations que vous avez évoquées. Actuellement j' ai solutionné le cas du mini clavier ainsi que le cas de l' astérisque qui n' apparaissait pas. Par contre je n' ai pas pu reproduire le cas de certaines cartes qui ne sont pas lues , certaines qui s' affichent en rouge ni les prénoms en minuscules. Idem pour les inscriptions que l' on arrive pas à supprimer. Pour ce dernier cas j' ai ajouté une instruction redondante pour l' effacement de la feuille de dialogue de suppression (c' est pas joli mais on verra bien si c' est efficace !).
Pour info les 2 problèmes solutionnés le sont uniquement parce que j' ai levé un "masque de programmation" que j' avais prévus pour mes essais et que je n' avais pas supprimé !!
Je passe maintenant au cas du cadrage.
Une nouvelle édition sera éditée le plus tôt possible.
Merci encore pour votre participation

VPprogrammation

UBT_LETHOR
Posts: 2
Joined: 06 Feb 2010 09:28

Re: Utilisation lecteur de carte

Unread post by UBT_LETHOR »

Bonsoir,

depuis environ un mois, nous avons un souci avec l'utilisation du lecteur de carte. Lorsque nous posons une licence sur lecteur, celui-ci la lit, à l'écran les premières lettre du nom apparaissent furtivement mais rien ne s'inscrit dans le fichier inscription. Le curseur disparait et il faut que l'on "reset" le lecteur.
Nous avons dédouané le lecteur en faisant un test avec un second lecteur (avec nouveau cable), le problème est identique.
J'ai fait la mise à jour 5.2.1, sans changement pour notre problème.

Merci par avance pour votre dévouement

Cordialement

l' UBT

VPprogrammation
Posts: 435
Joined: 09 Oct 2009 23:01
Location: Provence
Contact:

Re: Utilisation lecteur de carte

Unread post by VPprogrammation »

Bonsoir,

J'ai le sentiment que vous soulevez des problèmes que nous ne constatons pas avec les versions 5.1.0 , 5.2.0 et 5.2.1. Dans mon environnement, le lecteur donne ENTIERE SATISFACTION mise à part une gène lorsqu'un autre joueur à même nom et même prénom (auquel cas il suffit de rajouter un caractère de votre choix). Ce problème sera résolu lorsque nos disposerons d'un lecteur pour une durée suffisante à la mise au point.
Nous vous remercions de nous préciser quelle version vous utilisez. Si c'est une autre version merci de poser votre message au bon endroit.
Cordialement
VPprogrammation

Locked