problème pour ma version v 4.0.0 2009

abvgg17
Messages : 2
Inscription : 12 janv. 2010 07:51

problème pour ma version v 4.0.0 2009

Message non lu par abvgg17 » 10 févr. 2012 15:05

Bonjour
J'ai téléchargée avec mon cd rom visual pétanque version v4.0.0 2009 mais cela n'a plus rien à voir avec l'évolution et les mises à jour qui ont eut lieu depuis 2009 à 2011. puis je récupérer la dernière mise à jour ou faut il vraiment racheter la nouvelle version. Je trouverai cela regrettable pour une erreur de ma part d'avoir télécharger la version 7.
cordialement a.b.v. gg 17

VPprogrammation
Messages : 414
Inscription : 09 oct. 2009 23:01
Localisation : Provence
Contact :

Re: problème pour ma version v 4.0.0 2009

Message non lu par VPprogrammation » 10 févr. 2012 19:37

abvgg17 a écrit :Bonjour
J'ai téléchargée avec mon cd rom visual pétanque version v4.0.0 2009 mais cela n'a plus rien à voir avec l'évolution et les mises à jour qui ont eut lieu depuis 2009 à 2011. puis je récupérer la dernière mise à jour ou faut il vraiment racheter la nouvelle version. Je trouverai cela regrettable pour une erreur de ma part d'avoir télécharger la version 7.
cordialement a.b.v. gg 17

Bonjour,

Si vous avez téléchargé la version 7, vous pouvez revenir à votre version ancienne. Les versions nouvelles n' ont pas pour mission de "torpiller" les anciennes !
Il y a peut-être une incompatibilité au niveau des banques car la banque fédérale n' était pas prévue avec la version 4.
Par conséquent il faudrait me contacter directement visual-petanque@orange.fr pour échanger les courriers qui me permettront de détecter précisément ce qui bloque.
Cordialement
VPprogrammation
PS: Effectivement la version 4 est vraiment dépassée

Verrouillé

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité